Advisories

MGASA-2021-0524 - Updated openexr packages fix security vulnerability

Publication date: 25 Nov 2021
URL: https://advisories.mageia.org/MGASA-2021-0524.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-3933,
     CVE-2021-3941

Integer-overflow in Imf_3_1::bytesPerDeepLineTable. (CVE-2021-3933)
Divide-by-zero in Imf_3_1::RGBtoXYZ. (CVE-2021-3941)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29657
- https://ubuntu.com/security/notices/USN-5144-1
- https://ubuntu.com/security/notices/USN-5150-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3933
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3941

SRPMS:
- 8/core/openexr-2.5.7-1.2.mga8

Mageia 2021-0524: openexr security update

Integer-overflow in Imf_3_1::bytesPerDeepLineTable

Summary

Integer-overflow in Imf_3_1::bytesPerDeepLineTable. (CVE-2021-3933) Divide-by-zero in Imf_3_1::RGBtoXYZ. (CVE-2021-3941)

Resolution

MGASA-2021-0524 - Updated openexr packages fix security vulnerability

References

- https://bugs.mageia.org/show_bug.cgi?id=29657

- https://ubuntu.com/security/notices/USN-5144-1

- https://ubuntu.com/security/notices/USN-5150-1

Severity
Issued Date: 25 Nov 2021
URL: https://advisories.mageia.org/MGASA-2021-0524.html
Type: security
CVE: CVE-2021-3933, CVE-2021-3941
Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ ? ]

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.