Advisories


   openSUSE Security Update: Security update for mariadb
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:3835-1
Rating:             moderate
References:         #1192497 
Cross-References:   CVE-2021-35604
CVSS scores:
                    CVE-2021-35604 (NVD) : 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H
                    CVE-2021-35604 (SUSE): 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for mariadb fixes the following issues:

   - Update to 10.5.13:
   - CVE-2021-35604: Fixed InnoDB vulnerability that allowed an high
     privileged attacker with network access via multiple protocols to
     compromise MySQL (bsc#1192497).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2021-3835=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      libmariadbd-devel-10.5.13-3.12.1
      libmariadbd19-10.5.13-3.12.1
      libmariadbd19-debuginfo-10.5.13-3.12.1
      mariadb-10.5.13-3.12.1
      mariadb-bench-10.5.13-3.12.1
      mariadb-bench-debuginfo-10.5.13-3.12.1
      mariadb-client-10.5.13-3.12.1
      mariadb-client-debuginfo-10.5.13-3.12.1
      mariadb-debuginfo-10.5.13-3.12.1
      mariadb-debugsource-10.5.13-3.12.1
      mariadb-rpm-macros-10.5.13-3.12.1
      mariadb-test-10.5.13-3.12.1
      mariadb-test-debuginfo-10.5.13-3.12.1
      mariadb-tools-10.5.13-3.12.1
      mariadb-tools-debuginfo-10.5.13-3.12.1

   - openSUSE Leap 15.3 (noarch):

      mariadb-errormessages-10.5.13-3.12.1


References:

   https://www.suse.com/security/cve/CVE-2021-35604.html
   https://bugzilla.suse.com/1192497

openSUSE: 2021:3835-1 moderate: mariadb

December 1, 2021
An update that fixes one vulnerability is now available

Description

This update for mariadb fixes the following issues: - Update to 10.5.13: - CVE-2021-35604: Fixed InnoDB vulnerability that allowed an high privileged attacker with network access via multiple protocols to compromise MySQL (bsc#1192497).

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-3835=1

Package List

- openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): libmariadbd-devel-10.5.13-3.12.1 libmariadbd19-10.5.13-3.12.1 libmariadbd19-debuginfo-10.5.13-3.12.1 mariadb-10.5.13-3.12.1 mariadb-bench-10.5.13-3.12.1 mariadb-bench-debuginfo-10.5.13-3.12.1 mariadb-client-10.5.13-3.12.1 mariadb-client-debuginfo-10.5.13-3.12.1 mariadb-debuginfo-10.5.13-3.12.1 mariadb-debugsource-10.5.13-3.12.1 mariadb-rpm-macros-10.5.13-3.12.1 mariadb-test-10.5.13-3.12.1 mariadb-test-debuginfo-10.5.13-3.12.1 mariadb-tools-10.5.13-3.12.1 mariadb-tools-debuginfo-10.5.13-3.12.1 - openSUSE Leap 15.3 (noarch): mariadb-errormessages-10.5.13-3.12.1

Severity
Announcement ID: openSUSE-SU-2021:3835-1
Rating: moderate
References: #1192497
Cross-References: CVE-2021-35604
CVSS scores: CVE-2021-35604 (NVD) : 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H CVE-2021-35604 (SUSE): 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H
Affected Products: openSUSE Leap 15.3 .

References

https://www.suse.com/security/cve/CVE-2021-35604.html https://bugzilla.suse.com/1192497

Related News

Ad
Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ ? ]

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.