Advisories


   openSUSE Security Update: Security update for python-Pygments
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:3841-1
Rating:             important
References:         #1184812 
Cross-References:   CVE-2021-27291
CVSS scores:
                    CVE-2021-27291 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
                    CVE-2021-27291 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for python-Pygments fixes the following issues:

   - CVE-2021-27291: Fixed ReDoS via crafted malicious input (bsc#1184812).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2021-3841=1



Package List:

   - openSUSE Leap 15.3 (noarch):

      python2-Pygments-2.2.0-4.9.1


References:

   https://www.suse.com/security/cve/CVE-2021-27291.html
   https://bugzilla.suse.com/1184812

openSUSE: 2021:3841-1 important: python-Pygments

December 1, 2021
An update that fixes one vulnerability is now available

Description

This update for python-Pygments fixes the following issues: - CVE-2021-27291: Fixed ReDoS via crafted malicious input (bsc#1184812).

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-3841=1

Package List

- openSUSE Leap 15.3 (noarch): python2-Pygments-2.2.0-4.9.1

Severity
Announcement ID: openSUSE-SU-2021:3841-1
Rating: important
References: #1184812
Cross-References: CVE-2021-27291
CVSS scores: CVE-2021-27291 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVE-2021-27291 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Affected Products: openSUSE Leap 15.3 .

References

https://www.suse.com/security/cve/CVE-2021-27291.html https://bugzilla.suse.com/1184812

Related News

Ad
Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ ? ]

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.